Keyboard not working in Ubuntu 13.10

18
2014-04
  • user222889

    Well, my keyboard doesn't work on ubuntu if I run it on kernel 3.11 at the start-up screen there are error messages: atkbd serio0 failed to enable keyboard on isa0060/serio0

  • Answers
  • user225329

    Found a fix! Launch this app called 'dconf editor'. Open Desktop -> ibus -> and click on General. Now check the box next to 'use-global-engine' and 'use-system-keyboard-layout'. This worked for me!


  • Related Question

    Dell Idrac Keyboard does not work after ubuntu 13.04 to 13.10 upgrade
  • grant

    The upgrade failed and i cannot type at the console. I tried booting from the 13.10 installation media and the keyboard does not work there as well. Is there a known issue with the dell idrac and 13.10? i have used it with all previous versions to date. It is a dell r720


  • Related Answers
  • Eric Carvalho

    Add:

    usbcore.autosuspend=-1 
    

    to your kernel commandline parameters from the Grub menu and it should work. Something to do with the power management putting the iDrac fake keyboard to sleep.