Can't boot Vista after installing Ubuntu 13.04 alongside Vista - after Boot-Repair

24
2014-04
  • Jeff Shaw

    Have installed Ubuntu 13.04 alongside Windows Vista. I was able to boot either for a while but now only Ubuntu - if I select Vista from menu it returns to the menu after failing to Boot. Have tried System Repair on Vista but doesn't correct problem. There must be a simple solution to this - I really don't want to reinstall Vista from old Recovery Discs. The guys at Ubuntu can't push this dual use with it failing so easily! Or can they? Have looked at some related problems but no help to me.


    I ran Boot-Repair as per forum advice. Rebooted but still can't get Vista.

    url was http://paste.ubuntu.com/5962852

    (Also sent to [email protected])

  • Answers
  • Subhadeep

    The simplest method is to use boot-repair, a small but helpful utilty to repair boot problems. It's better to use the recommended settings.

    See here: https://help.ubuntu.com/community/Boot-Repair

    You can download it in Ubuntu and run it. Hope this helps.


  • Related Question

    dual boot - No Ubuntu loading option and installation alongside Windows Vista
  • Sam

    I installed Ubuntu 12.04 (from a bootable USB) alongside my Windows Vista Ultimate operating system. Everything during installation went smoothly and at the end I got the message that Ubuntu is installed and I need to restart the computer which I did. However, when the computer restarts it automatically goes to Windows Vista and there is no option to load Ubuntu. Now the only sign of Ubuntu existing on my computer is that the hard drive size is 50gb smaller (which I allocated to Ubuntu during its installation). Can anyone please guide me what to change to bring the installed Ubuntu to life?


  • Related Answers
  • spica

    This problem is duplicate with no grub menu for 11.10 and 12.04LTS .

    1. Boot with your USB plugged in. Enter the Ubuntu system.

    2. In the terminal, type in

      $ sudo grub-install /dev/sda 
      

      (if you get an error, replace sda with hda), and then

      $ sudo update-grub
      
    3. Reboot without the USB plugged in. You should see the grub menu now.